Issue installing from boards manager in new Arduino IDE

Tool arduino:avr-gcc@7.3.0-atmel3.6.1-arduino5 already installed
Tool arduino:avrdude@6.3.0-arduino17 already installed
Downloading packages
Installing platform move38:avr@1.3.0
Failed to install platform: move38:avr.
Error: 13 INTERNAL: Cannot install platform: installing platform move38:avr@1.3.0: extracting archive: Create file /Users/vikas/Library/Arduino15/tmp/package-3157564506/Move38-Arduino-Platform/libraries/Examples05/BrokenRainbow/Broken Rainbow Map.png: open /Users/vikas/Library/Arduino15/tmp/package-3157564506/Move38-Arduino-Platform/libraries/Examples05/BrokenRainbow/Broken Rainbow Map.png: permission denied

I’m not a windows person and this might break some stuff (if its the same as sudo on linux), but maybe try running arduino as administrator?
I just run arduino with sudo and that works for me. Just make sure it doesnt save to a file folder in like the root of your system.

I ran into this issue too after trying to use the newer version of arduino,
well first I had an issue where the blinks SDK didn’t show up (I’m sure i had the additional board url).
I got it fixed by installing the legacy version and copying everything on the get started article. Once I did that it was fixed, but then I got the permission denied error to install the SDK, but when I installed it on the legacy version, it worked, and it synced to the newer version.

I have the same issue on my mac. I don’t know why it won’t work anymore since it worked a year ago, so I guess that arduino updating has bugged it out.

I ran into this issue as well, installing the legacy Arduino IDE fixed the issue. Thanks!